Hauptemenü

Statistik

Beiträge insgesamt: 1539
Themen insgesamt: 3838
Mitglieder insgesamt: 88
Unser neuestes Mitglied: arincin

Wer ist online?

Insgesamt sind 24 Besucher online: 0 registrierte, 0 unsichtbare und 24 Gäste

Der Besucherrekord liegt bei 222 Besuchern, die am Mo 22. Apr 2019, 01:09 gleichzeitig online waren.

Mitglieder: 0 Mitglieder


Legende :: Administratoren, Globale Moderatoren

Fehler im HTML  

Ihr habt Fragen, Lob, Kritik oder Anregungen zu AmigaLink.net?
Immer her damit!
Bewertung:
  • Nicht Bewertet
  

Fehler im HTML

Beitragvon oxpus » So 5. Dez 2010, 13:16

Irgend etwas stimmt nicht mit dem Style.
Es werden alle Seiten mehrfach ineinandergeschachtelt wiederholt.
Wohl ein <div> zu viel/wenig?
Benutzeravatar
oxpus
 
Beiträge: 1
Registriert: Fr 30. Apr 2010, 21:04
Wohnort: Bad Wildungen

Re: Fehler im HTML

Beitragvon AmigaLink » So 5. Dez 2010, 17:50

Hallo Karsten.

Dieser beschissene Fehler ist beim Update der Primetime CMS passiert und hat mich verdammt viele Nerven gekostet. :omfg:
Hat jetzt ca. eine Woche gedauert der Sache auf die Spur zu kommen. Denn der Fehler war nur hier auf dem Live-Server. Meine lokale Installation ist Fehlerfrei. :?
Irgendwie ist beim hoch laden der Dateien etwas schief gegangen. :evil: Die alten Dateien wurden nicht ersetzt, sondern mit den neuen zusammengefügt. Weiss der Geier wie so etwas passieren kann. :brood:

Na ja, ich hab's ja heute endlich gefunden.
Leider ist bei der ganzen Aktion ein wenig vom Inhalt verloren gegangen (der Rundgang und diverse Testseiten), in der Datenbank sind ein paar Unstimmigkeiten (left right id's der CMS-Module) und es gibt noch ein paar Kleinigkeiten, in Source Code der CMS, die ich noch nicht ganz Verstanden habe.
Sie waren in einander drin bis er dem Druck einfach nicht mehr standhalten konnte.
Benutzeravatar
AmigaLink
Administrator
 
Beiträge: 594
Registriert: Sa 27. Mär 2010, 14:27
Wohnort: NRW


Zurück zu Feedback



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron